Get an Epic Experience with Premium

Archy - Archaeology Assistant

Archaeology Login to Add Favorites
  • 133 Likes
  • World of Warcraft
  • 542,481 Monthly Downloads
  • Supports: 6.0.3
  • 6,650,053 Total Downloads
  • Updated 11/22/2014
  • Created 10/16/2010
  • 4,295 Favorites
  • Project Site
  • Comments
  • Release Type: Release
  • License: GNU Lesser General Public License version 2.1 (LGPLv2.1)
  • Newest File: 1.8.55
or
Support development! **
Donate

About Archy - Archaeology Assistant

If you care at all about my wishes, you won't download this AddOn from SolidIce: They are leeching it from the site I actually choose to put it on.

Archy is an assistant for Archaeologists that want information at their finger tips.

Translators: http:www.wowace.com/addons/archy/localization/

Bug reports/suggestions: WoWAce Tickets system

Bugs reported in comments will be deleted.

Features

  • Localized for English, French, German, Russian, Spanish, and Traditional Chinese users
  • On-screen customizable and movable list for the dig sites on the continent you are current on
  • On-screen customizable and movable list of the artifacts you are researching that can be filtered to display only the races for the continent you are on
  • Racial fragment types are shown for each of the dig sites
  • Solve artifacts with (left click) or without (right click) keystones by clicking on the racial crest icon in the on-screen artifacts list or bind a key for a one stop solve shop
  • TomTom support to help you navigate between dig sites
  • Able to display dig sites on the minimap (closest only or all dig sites)
  • Able to display dig site boundaries on the battlefield mini map
  • Blacklist dig sites in the on-screen digsite list by right clicking on the dig site name. Perfect for when you have a bugged node or a dig site that is in a zone that you dislike.
  • Blacklist races so they do not appear in your artifacts on-screen list and won't be used when the artifact solve keybind is pressed
  • Sound triggers for when you have enough fragments and/or keystones to solve an artifact
  • A dig recorder to see where at a dig site you have successful dug
  • LDB Tooltip showing missing rare artifacts per race and overall archaeology progress
  • many more features

Minimap Button Frame and other similar addons

All Minimap based frames (such as nodes, dig sites and dig site boundaries) have been prefixed now with ArchyMinimap To stop these addons from taking these frames from the minimap, add the following item to their protected items list: ArchyMinimap

Mini-Guide to Fewer Digs

tag 1.8.55
42e946d43e70624ee7c2d66880c38253eabbed2c
James D. Callahan III <jcallahan@curse.com>
2014-11-22 10:34:34 -0600

--------------------

MMOSimca:
    - Fixed last three incorrect mapIDs, based on Torhal's data.
    - Corrected several more dig site mapIDs.
Ethan Centaurai:
    - Fixed several incorrect map IDs in the digsite database. Thank you FuxieDK for the report. Fixes ticket 525.
Adavak:
    - removed Dataminer's Delite Digsite, is blizzard tast digsite.
Ethan Centaurai:
    - Pretty sure there aren't any Draenor Clans digsites in Outland.
Adavak:
    - add WoD Artifacts. but was not localized in LibBabble-Artifacts-3.0.

Comments

First Previous Page 15 of 113 Next Last
  • #1597

    There is no option but you can get one of the myriad LDB displays and disable the minimap button altogether.

    Most of the LDB data displays will let you have full control over your tooltips and buttons.

    There's a good chance you have some kind of LDB panel already :-)

    That said the request to provide an option for disabling or shrinking the minimap tooltip comes up often so I'll see what I can do in a new version.

  • #1592

    There is some seriously bad lag in the latest version (1.8.37a) when you have filtering by continent turned off.  Every time I get some fragments (either via digging or from buying old world crates from Brann Bronzebeard), my game freezes for 5-10 seconds each time I pick them up/open the crate.  It also freezes like this when solving artifacts.

    Last edited by irandamay on 10/14/2012 8:20:32 PM
  • #1594

    Tested with both options ticked off (Artifacts options and Tooltip options)

    I cannot reproduce the issue, I don't lose FPS at all when digging and looting fragments or when using the crate button to crate an artifact (can't test the pre-mop crate vendor yet)

    So if you please file a ticket and provide some more information, specifically:

    - continent and zone (does it happen in specific areas or everywhere)?

    - WoW language eg. English/French/Italian etc (very important) and OS (Windows or Mac, 32/64bit)

    - if you have an error catching addon or "show lua errors" enabled from game options -> help.

    - a list of your other addons, especially if you have any related to looting (or archaeology).

    - any other information you think might help me reproduce it.

    The more details the better as if I can't make it happen I can only try to fix it by guessing and that seldom turns out well Tongue out

  • #1593

    Will test that tomorrow, I have filtering on myself so haven't noticed.

    If it's reproducible I doubt it appeared in 1.8.37a as nothing has changed for that part of the addon since first MoP updates.

    Does that concern the Artifacts or the Tooltip setting btw?

     

    Last edited by Dridzt on 10/14/2012 9:17:33 PM
  • #1595

    Woops, sorry, it was about the Artifacts frame... I forgot there was an option for that for the tooltip as well. 

    I turn the continent filtering off on the frame when I buy crates from Brann so that I can solve the old world artifacts from the frame button while I am in Pandaria and sometimes I'm lazy and just leave the window like that when I'm also digging.  So far I have only noticed it in Pandaria because I haven't been back to the old world in a long time, but I did have it happen in Krasarang, Dread Wastes, Jade Forest (digging for all 3 of those) and in Vale (buying pre-MoP crates), so it didn't seem to be location specific... at least not out in Pandaria anyway. 

    I don't have any other archaeology or looting specific addons, and I haven't had any problems like this until the most recent update.  I will try and do some more testing tomorrow and see if I can narrow it down any further.

  • #1591

    moi perso je preferais l'ancien bouton du lever la petite barre rouge cetais plus pratique que le carer de la pelle pour le lever

  • #1587

    I figured it all out.......if I am in pandaria and dont have the skill level to do archy there it will not run .......

     

    Thanks for all the help;...

  • #1589

    Glad to see you figured it out on your own and thanks for coming back to post for the benefit of other users that might have had same issue :)

    (I should have thought to ask which continent you had the problem on myself)

    Last edited by Dridzt on 10/14/2012 1:46:16 AM
  • #1582

    after the latest update from the curse client I no longer get the two frames showing the distance to digsites and the one showing the skill level and completion percent the one with distance to sites also had a survey buton that saved alot  of time

    they went away and I am not able to find them 

    any help getting them back up would be apreciated....

    I love the addon and keep up the great work

    Last edited by Dridzt on 10/12/2012 3:44:45 AM
  • #1573

    Using the latest version...

    The crate artifact button is shown all the time, even when you don't have any items to solve.

    Any way to get rid of it completely or at least hide it when it can't be used?

  • #1588

    v1.8.37 now has an option to independently hide the crate button, like you can for the survey one.

    Found at the same place, under digsite options section.

    Last edited by Dridzt on 10/14/2012 1:42:48 AM
  • #1568

    The toggle button, just to left click it to show acrchy. IS NOT WORKING!!!! I have uninstalled the addon, re installed the addon. Everything. It will not load. I'm getting very frustrated. I like this addon but cannot use it.

  • #1570

    If that is not your problem I'm going to need alot more details than "not working" (caps doesn't count as extra info).

    Like

    - exact Archy version.

    - exact WoW version including the language of the client.

    - is it a mac or a windows pc (32 or 64bit)

    - where are you trying Archy (indoors, outdoors, which continent and zone)

    Because as you can imagine if it wasn't working for me I'd have fixed it already.

  • #1569

    Did you accidentally shift-click the button or type /archy stealth previously and forgot about it?

    Archy has a 'stealth' mode where it hides its lists but keeps the tomtom navigation and keybind features active.

    Try shift-clicking the button again or typing /archy stealth at command-line.

  • #1559

    With the most recent update (1.8.34) I'm no longer getting yellow in the survey distance indicator and there seems to be a non-functioning button with a crate on it attached to the undocked survey indicator.

     

    BTW, awesome addon.

    Thanks!

    Last edited by nocrosses on 10/7/2012 4:54:06 PM
  • To post a comment, please login or register a new account.
Login to Curse

Don't have an account? Create One.

Get an epic experience with Curse Premium
  • Faster addon downloads
  • Premium-Only Beta Giveaways
  • Ad-Free Curse experience
  • Premium Curse Client
  • and many More Features
  • Learn More »

Dying Light Wiki Game Giveaway