Get an Epic Experience with Premium

HideBlizzard

Miscellaneous Login to Add Favorites
  • 4 Likes
  • World of Warcraft
  • 818 Monthly Downloads
  • Supports: 5.1.0
  • 103,072 Total Downloads
  • Updated 01/02/2013
  • Created 04/16/2009
  • 101 Favorites
  • Project Site
  • Comments
  • Release Type: Inactive
  • License: All Rights Reserved
  • Newest File: 1.0.71
or

About HideBlizzard

HideBlizzard

/hb, /hideblizz, /hideblizzard

WoWInterface

What does it do?

HideBlizzard will hide the following frames:

Action Bar

  • Extra Action Bar
  • Gryphons
  • Hotkey
  • Macro
  • Main Menu Bar
  • Multi Cast Bar
  • Possess Bar
  • Rep Bar
  • Stance Bar
  • Vehicle Exp Bar
  • Vehicle Leave
  • Vehicle Menu Bar
  • Vehicle Seat
  • XP Bar

Buttons

  • Chat buttons
  • Minimap buttons

Pet

  • Party Pet
  • Pet Action Bar
  • Pet Cast Bar
  • Pet Frame

Player

  • Armored Man
  • Aura Frame
  • Druid Mana Bar
  • Eclipse Bar
  • Orb Frame
  • Player Cast Bar
  • Player Unit Frame
  • Power Bar
  • Rune Frame
  • Shard Bar
  • Totem Frame

Special Frames

  • Alert Frames(options for: achievement, dungeon completion; levelup)
  • Minimap
  • Mirror Bar
  • Party/Raid(options for: party, phase, boss)
  • Tooltip
  • Messages(options for: system, info, errors, zonetext,subzonetext)

Target

  • Combo Point Frame
  • Focus Frame
  • Target Unit Frame
Version 1.0.71
  • 5.1 Update
  • ActionBar load fixed
  • additional fixes next

Comments

First Previous Page 2 of 11 Next Last
  • #142

    I'm not sure if this is because of another addon, or a problem on my end, but whenever I switch specs the Player unit bar reappears.  I just downloaded this addon a day ago, and everything else is working perfectly.

    Edit: A quick reload of the UI solves this issue, if that helps any.

     

    Edit 2: Disregard this post, as I'm pretty sure it was a different addon causing this issue.

    Last edited by zacheklund on 9/3/2012 3:33:23 PM
  • #143

    i can look into it..by "Player unit bar" you mean "player unit frame"?

  • #137

    I can't get the addon to work - even tried a clean install. Not sure why :X No LUA errors, either.

  • #139

    you running WoW 5.0.4?

  • #141

    you deleted saved variables and hideblizzard folder then copy new hideblizzard?

  • #140

    I am, yes.

  • #136

    Hello, there is a small bug with the compact raid frame.

    It reappear each time after reload.

    Ty for uptade :)

  • #138

    ty fix coming this week

  • #133

    Got

     

    Date: 2012-08-31 02:27:23
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\HideBlizzard\HideBlizzard.lua line 66:
    bad argument #2 to 'format' (string expected, got nil)
    Debug:
    (tail call): ?
    [C]: format()
    HideBlizzard\HideBlizzard.lua:66:
    HideBlizzard\HideBlizzard.lua:47
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[1]"]:9:
    [string "safecall Dispatcher[1]"]:5
    (tail call): ?
    Ace3\AceAddon-3.0\AceAddon-3.0.lua:514: InitializeAddon()
    Ace3\AceAddon-3.0\AceAddon-3.0.lua:629:
    Ace3\AceAddon-3.0\AceAddon-3.0.lua:621
    Locals:
    None
    AddOns:
    Swatter, v5.14.5335 (KowariOnCrutches)
    WowheadLooter, v50005
    Ace3, v
    AucAdvanced, v5.14.5335 (KowariOnCrutches)
    AucStatHistogram, v5.14.5335 (KowariOnCrutches)
    AucStatiLevel, v5.14.5335 (KowariOnCrutches)
    AucStatStdDev, v5.14.5335 (KowariOnCrutches)
    AucUtilFixAH, v5.14.5335 (KowariOnCrutches)
    AucUtilScanProgress, v5.14.5335.4979(5.14/embedded)
    AucUtilSimpleAuction, v5.14.5335.5208(5.14/embedded)
    Auctionator, v3.0.1
    Babylonian, v5.1.DEV.312(/embedded)
    Bagnon, v5.0.2
    BloodShieldTracker, v0.19
    ButtonFacade, v5.0.387
    Configator, v5.1.DEV.330(/embedded)
    DBMCore, v
    DebugLib, v5.1.DEV.312(/embedded)
    Dominos, v5.0.9
    DominosCast, v
    DominosRoll, v
    DominosXP, v
    ForteCasting, v
    ForteClass, v
    ForteCooldown, v
    ForteCore, v1.980.3
    ForteTalent, v
    ForteTimer, v
    HideBlizzard, v1.0.69
    LibExtraTip, v5.12.DEV.324(/embedded)
    Masque, v5.0.387
    SlideBar, v5.14.5335 (KowariOnCrutches)
    Stubby, v5.14.5335 (KowariOnCrutches)
    TipHelper, v5.12.DEV.315(/embedded)
    BlizRuntimeLib_enUS v5.0.4.50001 <eu>
    (ck=41e)

    on this update

  • #134

    try a clean installation please, delete HideBlizzard saved variables.

    Last edited by Gendr on 8/30/2012 8:46:26 PM
  • #135

    Aye working now cheers

  • #124

    Working perfect now!

    I really neeeded this addon. Thank you for the update :)

    P.S. Is there a way to make the default profile setting to default? (I would like to keep the setting same for all other toons).

     

  • #125

    Yes its in the tab called "profiles"

  • #123

    Hmm do I have this set up wrong ?

    As the party frame is still showing?

    Mike

  • #128
    Quote from Vodkaholic »

    Hmm do I have this set up wrong ?

    As the party frame is still showing?

    Mike

    Are you using default blizzard raid frames in bottom right?

    Also, even with that, have you tried checking the 'party' option?

    Last edited by Gendr on 8/30/2012 2:03:38 PM
  • To post a comment, please login or register a new account.
Login to Curse

Don't have an account? Create One.

Get an epic experience with Curse Premium
  • Faster addon downloads
  • Premium-Only Beta Giveaways
  • Ad-Free Curse experience
  • Premium Curse Client
  • and many More Features
  • Learn More »

Dying Light Wiki Game Giveaway